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TO THE TEACHER

Glencoe’s Interactive Chalkboard is an exciting multimedia teacher tool that enables you
to present dynamic lessons for every chapter of your mathematics text. Many of the
teacher resources you have come to rely on—including transparencies and in-class
examples from your Teacher’s Edition—are now at your fingertips in this easy-to-use
product. With Interactive Chalkboard and a Web browser you also get instant access to
extra examples at the Glencoe Web site.

The Interactive Chalkboard system is based on Microsoft PowerPoint, but you do not
need the PowerPoint software to use this tool since the PowerPoint Viewer is included on
the CD-ROM. If you do have access to PowerPoint 97 or later, you can easily customize
your presentations.

FEATURES OF INTERACTIVE CHALKBOARD
Each slide show includes the following features:

e Step-by-step, dynamic solutions to each /n-Class Example from the Teacher
Wraparound Edition

e Additional Your Turn exercises for each example

e The 5-Minute Check Transparencies

e Hot links to Glencoe Online Study Tools
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INSTALLATION INSTRUCTIONS
Interactive Chalkboard

1. Insert the disc into the CD-ROM drive. If you have autorun turned on, the installer
will run automatically. In this case, skip to step 4.

2. If autorun is turned off and the installer did not run automatically, click on the Start
button and choose the Run option.

3. Type d:\setup\setup and press Enter. (Remember to use the appropriate drive letter
that corresponds with your CD-ROM drive.)

4.  Follow the directions on the screen to complete the process.

5. After completing the installation, check to make sure that your monitor is set to
high-color mode (thousands of colors) at 800 x 600 or higher resolution.
e With your mouse, right click on the Desktop

Choose the Properties option.

Click on the Settings tab in the Display Properties dialog box.

Check the Color palette and Desktop area settings.

Change the settings if required.

Apply the new settings if you made any changes.

PowerPoint Viewer

If you do not have PowerPoint 97 (or a later version) installed on your computer, install
the PowerPoint Viewer software provided on the Interactive Chalkboard CD-ROM.

1. Click the Start menu button and choose the Run option.
Type “d:\Media Installers\PPView97” (include the quotes) and press Enter.
(Remember to use the appropriate drive letter that corresponds with your CD-ROM
drive.)

3. Follow the instructions on the screen to complete the installation process. NOTE:
You must install the PowerPoint Viewer onto your local hard drive and not a
networked drive.
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RUNNING INTERACTIVE CHALKBOARD
Setting Up Your Equipment

Before you begin using the Interactive Chalkboard system, check your equipment
connections. To use Interactive Chalkboard, you will need a computer (see System
Requirements on page 5) and a projector or large screen monitor capable of displaying
high-color (800 x 600 or higher) images.

PowerPoint 97 (or a later version) Start-Up Instructions

If you have PowerPoint 97 (or a later version) you can use it instead of the Viewer to
display the presentations. (NOTE: If you are using PowerPoint 97, verify that your
version of PowerPoint 97 is at least the SR-1 release by choosing About Microsoft
PowerPoint in the Help menu of the program after it opens. If your copy is not SR-1, or
later, download and install the free update from www.microsoft.com.)

Start the PowerPoint software. Follow the instructions that came with the program.

Choose to open a presentation.

Select your CD-ROM drive.

Choose a presentation (e.g., AL1 Chapter 01).

Click the View menu and select the Slide Show option to begin the presentation.

When you start a presentation, you will see an opening slide. Click the Forward

button to proceed to the Contents slide.

7. From the Contents slide click the appropriate hyperlink to view the lesson slides.
Click the Help button for detailed instructions.

8.  To end the presentation, click the Exit button or press the Esc (escape) key.

S
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RUNNING INTERACTIVE CHALKBOARD (continued)

PowerPoint Viewer 97 Start-Up Instructions

If you do not have PowerPoint 97 (or a later version) installed on your computer, follow
the instructions to run the Viewer program. If you have not installed the Viewer, refer to
the installation instructions on page 3.

1. Make sure that your monitor is set to high-color mode (thousands of colors) at
640 x 480 or higher resolution. If your screen is not set properly, right click on the
Desktop, choose Properties, and change the monitor settings.

2. Click the Start menu button and choose the Programs option.

3. Select Microsoft PowerPoint Viewer 97 to start the Viewer program.

4.  Click the Look in: pop-up menu and select your CD-ROM drive.

5. Choose a presentation (e.g., AL1 Chapter 01).

6.  When you start a presentation, you will see an opening slide. Click the Forward
button to proceed to the next slide.

7. From the Contents slide click the appropriate hyperlink to view the lesson slides.
Click the Help button for detailed instructions.

8.  To end the presentation, click the Exit button or press the Esc (escape) key.

SYSTEM REQUIREMENTS

Verify that your computer system meets the following hardware and software
requirements listed below.

IBM PC (or 100%-compatible) computer

Pentium 90 MHz microprocessor (or higher)

4x CD-ROM (or faster)

Windows 95 (or later)

16 MB memory (32 or more MB recommended)

color monitor with high color (800 x 600 or higher) resolution
video card (1 MB memory or better)

hard drive (20 MB free)

mouse

28.8 modem (or faster) (optional, but needed to utilize some features)
printer (optional, but recommended)
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NAVIGATING THE SOFTWARE

Using the Interactive Chalkboard software is easy. Once you select a presentation, just
use a mouse or another compatible pointing device to step through a slide show. As you
view a slide show, you can use the following buttons/keys to navigate a presentation:

!) Use the Forward button to move forward one slide at a time through the
software.

!) Click on the Back button to move back to the previous slide.
@ Click on the Home button to display the Contents slide.

& To go to the beginning of a lesson, click on the Section Start button.
Depending on where you are working in a presentation, click on this button to
return to the slide from which you accessed a particular option.

EXIT
J Click on the Exit button or press the Esc (escape) key to end a slide show.

3) Click the Help button to access the help feature.

Press the Space Bar to display the next item on a slide. If the last item is already
displayed, the program will display the next slide.

Use the Backspace key to move to a previous item on a slide. If the no items appear on a
slide, the program will go to the previous slide.

The presentations also include hyperlinks. A hyperlink to another slide or to a different
part of a presentation appears as blue, underlined text. When you click on a hyperlink,
the program takes you immediately to the location associated with the link. If you
accidentally select a hyperlink, you can click the appropriate navigation button to return
to where you were.
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USING THE HELP SYSTEM

An extensive Help system is incorporated into Interactive Chalkboard. Whenever you
need help, just click the Help button to display detailed instructions.

If the appropriate topic does not appear, click on the Contents button to see the table of
contents for the Help system. Or, click on the Search button to find a particular topic.

CUSTOMIZING A PRESENTATION

IMPORTANT: If you are not thoroughly familiar with PowerPoint, practice creating
your own presentations. You could also work through a tutorial to learn how to use the
powerful features available in this program.

To customize a presentation, follow these steps:

1.  Install PowerPoint 97 (or a later version) on your computer if it is not already
installed.

2. Before you make any changes to a PowerPoint presentation, you should create a
folder on your hard drive.

3. Since you cannot make changes to the presentations on the CD-ROM, copy the
presentation(s) to your hard drive. Copy them to the folder you have created. If you
have enough hard disk space, you can copy all of the presentations to your hard
drive. Approximately 650 MB disk drive space is needed. Each presentation
includes all of the art and links in its own file.

4.  Since you copied the files from a CD-ROM, they are set to read-only. If you change
a slide show, you must save it under a different name; you can also use Microsoft
Windows Explorer to change the properties for these files. Right-click on a file
name that you copied to your hard drive, choose Properties, and then turn off the
read-only attribute.

5. Customize the presentation to meet your classroom needs. Refer to the suggestions
and tips listed below before you make any changes to a presentation.

e Ifyou have deleted any art element (e.g., a button or a picture) from a
presentation, you will need to copy the element from another presentation or
slide within the current presentation if you want to insert the element back
into a slide show. Separate art elements are not provided as part of
Interactive Chalkboard.

e All presentations use the custom show feature for all features accessed
through buttons on bottom of the slides. You should fully understand how
custom shows function before making any modifications to these slides. If,
for example, you add a slide to a transparency, you must also update the
corresponding custom show list so that PowerPoint will know how to
display the new slide.
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CUSTOMIZING A PRESENTATION (continued)

e Changes to the Lesson slides can easily be made since these slides are not
part of a custom show. You can add slides, delete slides, and update slides
as needed.

e Hyperlinks and action settings are used to control the action for many of the
buttons found in a presentation. Making changes to a hyperlink action
setting is relatively straightforward. However, a special launcher program
(fscstart.exe) controls how the Help and the Internet Connect buttons
operate. If you change any of these buttons or add new buttons, you need to
understand the syntax for the launcher program. To use the launcher
program, choose to assign an action setting to an object. Indicate that you
want to add a setting that runs a program. Enter the launcher program name
along with the appropriate switch to perform the desired action.

- To display the help information, ...  fscstart /AL1 /3 101
- To launch www.algebral.com, ... fscstart /AL1 /5 /104

TROUBLESHOOTING TIPS

The presentation is difficult to read when displayed on a screen.

The quality of the images projected through PowerPoint depends on several factors.
Make sure that you are displaying the image onto a reflective surface—not a blackboard
or other similar surface. Using a better screen can greatly improve the display quality.
Darken the room if possible. Check the quality of your projector. This, too, greatly
impacts the display quality.

The navigation buttons do not seem to work properly.

Click the Exit button or press the Esc (escape) to exit the slide show. If you are using the
Viewer, choose the presentation again to start the slide show at the beginning. If you are
using PowerPoint 97, press the Home key to scroll to the first slide in the presentation
and then choose Slide Show in the View menu to start the presentation at the beginning.

Clicking the right mouse button does not move backward.

Using the Viewer, click on the Options button that appears when you first start the
Viewer. Change the settings so that a right-click does not display the pop-up menu. Using
PowerPoint 97, click on the Tools menu, choose Options, and click on the View tab.
Turn off the setting so that the pop-up menu does not appear on right-clicks.

Colors on the slides do not seem correct.

The Interactive Chalkboard software requires that you set your monitor to high-color
(16-bit) or better. If your monitor is set for 256-colors, the quality of the images as they
appear on your screen may not be very good. (See the next tip for instructions on how to
check or change your color settings.)

Interactive Chalkboard 8



TROUBLESHOOTING TIPS (continued)

How do you set the screen resolution and colors?

Depending on your computer system and projector, you may need to set your monitor to
800 x 600 resolution. Using these instructions, you can also change the color setting.
Right-click on the Desktop. From the pop-up menu, choose Properties, and then click on
the Settings tab. Make the necessary changes on the Settings screen.

The highest color setting mode is 256-colors.

For best results, upgrade your video card and driver to support high-color (16-bit) mode
or better. If you are using a SuperVGA monitor, you should not have to change your
monitor. The various levels of color settings are more a factor of the video card and how
much memory it has.

While viewing a presentation, some portions of the screen are not updated.

Ideally you want to display Interactive Chalkboard at 800 x 600 or higher resolution.
Some video drivers may have difficulty displaying full-color slides in 800 x 600 (or
higher) resolution. An update to your video driver may be available from the equipment
vendor. If updating your video driver does not correct the problem, right-click on the
Desktop. From the pop-up menu, choose Properties and then click on the Settings tab.
Change the resolution to 640 x 480. You may also have to change your projector
equipment to display in the same mode.

The text is not clear on the projected image, but the text is okay on the monitor.
The resolution for a projector needs to match the resolution for your monitor. If your
monitor is set to 800 x 600, for example, text may look squeezed on a projected image.
Refer to your projector's manual for instructions on setting the display resolution.

When the program displays a new slide, the mouse pointer does not immediately
appear.

This is a function of PowerPoint. After a new slide appears, move the mouse a few times
to get the pointer to appear. PowerPoint won't show the mouse until you move it so that
the pointer does not interfere with your presentation.

Long delays seem to occur randomly while viewing a presentation using Microsoft
PowerPoint 97 (or a later version).

If you are using PowerPoint 97 (not the Viewer), you may want to turn off the
AutoRecovery/AutoSave feature. To do this, choose Options from the Tools menu,
select the Save tab, and turn off the appropriate option. Since the presentations are quite
large, saving the files may require a few moments. If you are viewing a presentation at
that time, the slide show will appear not to respond. Even though you are viewing a slide,
Microsoft PowerPoint 97 will still autosave any open files according to the set
parameters.
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TROUBLESHOOTING TIPS (continued)

A delay may also occur when you click on the Connect button. Clicking on this button
launches your browser, dials your phone (if necessary), and connects to the textbook’s
Web site. Depending on the speed of your computer, a few minutes may be required.

PowerPoint has difficulty displaying a presentation stored on a network drive or
CD-ROM network server.

Interactive Chalkboard must be installed locally on each computer that will run the
presentations. There may be noticeable delays running from a network. These delays can
be caused by network speed, network traffic, or the server. See your network
administrator if you are having difficulties.

Clicking the Connect button does not launch your Web browser.

You must have Netscape 4.0 or Explorer 4.0 (or later versions) installed on your
computer. When you click on the Connect button, a minute or two may be needed for the
Web browser to launch and connect to the Internet. If you do not have enough memory or
you experience problems with the connection, the Web browser may not start properly.
You can quit the Interactive Chalkboard software and manually launch your Web
browser. Then go to the Web site that is specified on the slide.

A memory overflow error appears when printing slides, or only a portion (e.g., half)
of a slide prints.

If you try to print a slide that includes large art elements, your printer may display a
memory overflow error or the printer may only print a portion of a slide. First, make sure
that you are printing in the black and white mode. All of the presentations have been
optimized so that only the most important information prints. Background art should be
turned off. If you add your own slides, this may not be the case. Choose Black and
White from the View menu. Then right-click on an object and set its black and white
format. For example, you can choose not to show an object in black and white mode.

Another option to try is to set the Print What: field in the Print dialog box. Choose to
print handouts (2 or 3 handouts per page). This option may also alleviate printing
problems.

If you want to print slides with all of the art elements, you may need to add more memory
to your printer. See the manual that accompanies your printer for more information.

The screen goes black when you attempt to view the show.
PowerPoint 2000 loads the entire presentation into memory when you begin to view the
show. This causes a delay of up to a minute or two when you start a presentation.
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TROUBLESHOOTING TIPS (continued)

A slide show does not work properly after making changes to a presentation.

The Interactive Chalkboard slide shows contain many hyperlinks and action settings.
Make sure that you did not accidentally delete or change any of these. To check for
missing slides, use the Slide Sorter view. In this mode, you can view several slides at one
time.

All of the presentations use the custom show feature for all features accessed through
buttons on the bottom of the slides.

You should fully understand how custom shows function before you make any changes
to these slides. If, for example, you add a slide to one of these parts, you must also update

the corresponding custom show list so that PowerPoint will know how to display the new
slide.

None of the troubleshooting tips solve the problem.
If you have not customized the presentations, call the Glencoe/McGraw-Hill technical
support number listed below.

If you have difficulty customizing a presentation, you may want to access the Microsoft
Web site at http://www.microsoft.com for assistance with your problem. At this Web
site, you can search through an online support database. Another excellent source for help
is the Microsoft PowerPoint discussion group at microsoft.public.powerpoint.

Glencoe provides toll-free telephone assistance for teachers who experience difficulty
while using our software or templates. Before calling for assistance, please check the
following:

e [s your computer working properly? On the same computer, try some other
software that you know is working.

e (Can you repeat the problem?

e Does the problem occur at the same point each time?

e Review the list of troubleshooting tips below to see if your problem is identified.

In order for the Support Center to help you as quickly as possible, have the following
information at hand when you call for assistance:

e exact title and ISBN number of the software from the disk label or package
e brand, model, and configuration of the computer and printer you are using
e version of the operating system installed on your computer

The Glencoe Support Center toll-free number is 1-800-437-3715. The Support Center is
available from 8:00 a.m. to 6:00 p.m. Eastern Time. You can also contact the Support
Center on the Internet at the following e-mail address: epgtech@mcgraw-hill.com
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